Información actual Información actual

  • Octubre 2015. PAPI (tecnología necesaria para los applets Java) ya no está soportada en Chrome

    El plugin de Java para exploradores web se basa en la arquitectura de plugin de plataforma cruzada NPAPI, soportada durante más de diez años por todos los principales exploradores web. La versión 45 de Chrome, el explorador de Google, (lanzamiento programado para septiembre de 2015) ha dejado de soportar NPAPI.

  • Abril 2015. Google Chrome ha desactivado la ejecución de java. (15/04/2015). El soporte para NPAPI ha sido desactivado por defecto en Google Chrome, siendo posible su habilitación temporal (hasta septiembre de 2015) para los usuarios avanzados a través de chrome://flags/#enable-npapi. Esta activación es necesaria para que pueda ejectuarse el applet Java Cliente @Firma. Los pasos a seguir para dicha activación se indican en el apartado de Requisitos necesarios de esta sede electrónica.
 
  • Noviembre 2014. Configuración por defecto de la máquina virtual java en las versiones 1.7.x y 1.8.x. En relación a  la publicación de la última actualización disponible para JAVA versión 1.8.x, es necesario realizar una configuración en su equipo para poder realizar las operaciones de autenticación y firma electrónica con certificado electrónico en las aplicaciones del Gobierno de Cantabria. Puede consultar el detalle completo en el apartado de Servicios de asesoramiento electrónico al usuario.Requisitos necesarios o bien poniéndose en contacto con el teléfono de atención a la ciudadanía 012.

 

  • El día 29 de octubre, miércoles, a partir de las 12h se pondrá en producción el nuevo portal "Punto de Acceso General" que sustituirá al 060.es. Se trata de una medida CORA recogida en el Informe de la Comisión para la Reforma de las Administraciones Públicas.

    Su acceso se hará a través de la dirección electrónica administracion.gob.es (sede: sede.administracion.gob.es) y aparecerá información de las Comunidades Autónomas, fundamentalmente sobre oficinas de atención al ciudadano y sobre trámites electrónicos.

    El portal 060.es será clausurado a las 9h del miércoles día 29 de octubre.

  • 16 de abril de 2014. Java (Oracle) ha publicado una nueva versión de JRE, 1.7.0_55 que modifica  el parámetro ya incluido en la 1.7.0_51 para indicar el dominio valido de ejecución de un applet.

    http://docs.oracle.com/javase/8/docs/technotes/guides/jweb/security/manifest.html#caller_allowable

    Para que funcione correctamente el cliente @firma es necesario modificar la configuración de seguridad "Alta" de Java en su ordenador con la opción de seguridad "Media". Con esta configuración se podrá trabajar con el cliente @firma correctamente.
     
  • 7 de noviembre de 2013. Les informamos de que se ha detectado que en diversas páginas Web está apareciendo una falsa advertencia de Java que insta a la actualización del entorno de ejecución (Ver imagen adjunta), pero que realmente instala un troyano.


Rogamos tengan en cuenta esta información para evitar problemas en sus equipos.

Esta es la imagen del mensaje de la amenaza a los usuarios de Applets de Java: